Ec-cube 日文网站 paypal 收款怎么不行了?

Q:Ec-cube 日文网站 paypal 收款怎么不行了?日本Ec-cube系统收款问题。

A:截止(2018年 6 月 30 日)Paypal 安全升级。以前的老站 Ec-cube 2 /Ec-cube 3的 Paypal插件需要升级。

详细信息如下

截止日期将至:请确保您的系统与 PayPal 安全升级兼容,以便您能够继续收款。

尊敬的 XXX:

PayPal 一 直将安全与保护视为我们的首要任务。现在,我们正在升级我们的系统,升级之后,所有通过 PayPal 进行的外部连接均需采用 TLS 1.2 和 HTTP/1.1 。确保您的 PayPal 集成与此次升级兼容有助于加强您的安全保护,并确保您的业务系统更新到支付卡行业 (PCI) 安全标准委员会设定的最新安全标准。

我们的记录显示您的 PayPal 集成与 TLS 1.2 和(或) HTTP/1.1 不兼容,您需要在 2018 年 6 月 30 日之前对系统进行必要的更新,才能继续接受付款。

为了为即将进行的安全更新做好准备,我们将在未来几周进行关键测试。如果您到时仍未完成必要的更改,您通过 PayPal 接受付款的业务功能可能会在测试期间暂时受到影响。因此,我们强烈建议您尽快进行必要的更改,以确保您的业务不受影响。如需查看完整的测试时间表,请访问我们的网站。

如何进行这些更改?

如需了解有关所需更改的详细信息及实施方法,请访问我们的“TLS 1.2 和 HTTP/1.1 升级”网站。如果您在实施更改方面需要帮助,我们强烈建议您联系您的网络代管公司、电子商务软件提供商、内部网络程序员或系统管理员。

如果您有与所需更改相关的任何问题,请访问我们的技术支持门户网站并提交咨询表,提交时请在产品下拉菜单中选择“安全更改 (TLS/证书)”。

感谢您长期以来的支持,并帮助我们为所有客户提供最佳的安全保护。

Ec-cube 3 我们已经更新了 Paypal的支付插件
Ec-cube 3 插件开发 Ec-cube 3支付插件 开发 周期 15天。Ec-cube 收款系统插件开发。